Bug #83890 Workbench bad function
Submitted: 19 Nov 2016 12:40 Modified: 19 Nov 2016 19:25
Reporter: Julian Hoyos Montoya Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S2 (Serious)
Version:6.3.8 OS:Mac OS X (macOS 10.12.x Sierra)
Assigned to:
Tags: WBBugReporter

[19 Nov 2016 12:40] Julian Hoyos Montoya
Description:
----[For better reports, please attach the log file after submitting. You can find it in /Users/jfhoyosm/Library/Application Support/MySQL/Workbench/log/wb.log]
Workbench for MAC, when I make a query, almost always stuck. I have to force the closing of the application and try two or three times.

How to repeat:
All day, every day.
[19 Nov 2016 19:25] Miguel Solorzano
Thank you for the bug report. Duplicate of http://bugs.mysql.com/bug.php?id=83658.