Bug #83886 Workbench Hangs
Submitted: 18 Nov 2016 14:05 Modified: 18 Nov 2016 15:27
Reporter: Georgios Vlachakis Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S2 (Serious)
Version:6.3.8 build 1228 OS:Mac OS X (Sierra)
Assigned to:

[18 Nov 2016 14:05] Georgios Vlachakis
Description:
On Sierra the product hangs when executing a query of any form. 

How to repeat:
Use Workbench as per usual use. Try to execute query and observe. It will not occur always but it does occur after a couple of open/close of the product.

It has been flagged on SE as well.

http://stackoverflow.com/questions/39399563/mysql-workbench-6-3-mac-hangs-on-simple-querie... 

Suggested fix:
I have found that deleting cache folder contents helps. The same applies for other temp folders.
[18 Nov 2016 15:27] Miguel Solorzano
Thank you for the bug report. Duplicate of http://bugs.mysql.com/bug.php?id=83658.