Bug #83735 Records editing table objects
Submitted: 8 Nov 2016 7:13 Modified: 2 Feb 2018 13:17
Reporter: wei wei Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S4 (Feature request)
Version:6.3.8 OS:Mac OS X (macOS 10.12.x Sierra)
Assigned to: CPU Architecture:Any
Tags: WBBugReporter

[8 Nov 2016 7:13] wei wei
Description:
----[For better reports, please attach the log file after submitting. You can find it in /Users/konbluesky/Library/Application Support/MySQL/Workbench/log/wb.log]

Records editing table objects, it is suggested that the column can be moved up and down through the mouse, the current through the right-click menu"Move up" and "move down" very inconvenient

How to repeat:
When creating a table column editor, the program below
[2 Feb 2018 13:17] MySQL Verification Team
Hello wei wei,

Thank you for the report and feature request.
This is duplicate of Bug #77445, please see Bug #77445

Thanks,
Umesh