Bug #83571 Table Column can not order
Submitted: 27 Oct 2016 10:47 Modified: 27 Oct 2016 11:58
Reporter: Huseyin INAN Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench: Modeling Severity:S1 (Critical)
Version:6.3.8 OS:Mac OS X (macOS 10.12.x Sierra)
Assigned to: CPU Architecture:Any
Tags: WBBugReporter

[27 Oct 2016 10:47] Huseyin INAN
Description:
--Example Table (users)
 - userID
 - nameSurname
 - password
 - saltPassword
 - status
 - regDate
 - email

I cant move any column on model. Ex: If I create email column at end, couldnt move after nameSurname or any column.

How to repeat:
I had removed MySQL Workbench completely, then reinstall but still cant order any table column.
[27 Oct 2016 11:58] MySQL Verification Team
Thank you for the bug report. Duplicate of http://bugs.mysql.com/bug.php?id=77445.
[29 Nov 2016 6:33] Jeffery Wang
Got save problem On macOS 10.12

Works on my workmate's Windows 10 and OS X 10.11