Bug #83352 the queries are not executed. It seems to be running but never finish
Submitted: 12 Oct 2016 22:34 Modified: 13 Oct 2016 6:31
Reporter: Arturo Herrera Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S5 (Performance)
Version:6.3.7 build 1199 CE (64 bits) OS:Mac OS X (Sierra)
Assigned to: CPU Architecture:Any
Tags: Mac os x Sierra, not execute query

[12 Oct 2016 22:34] Arturo Herrera
Description:
When I try to run a query in mysql it does not give the results. It does not gives error message and never yields the results.

How to repeat:
Run a query in mysql. Example: "Select * from"
[13 Oct 2016 6:31] Umesh Shastry
Hello Arturo Herrera,

Thank you for the report.
This reminds me of Bug #79840, this issue is most likely duplicate of Bug #79840

Thanks,
Umesh