Bug #83131 Workbench drag drop in Sierra
Submitted: 23 Sep 2016 14:21 Modified: 23 Sep 2016 16:37
Reporter: Steve Johnson Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S3 (Non-critical)
Version:6.3.6 OS:Mac OS X (Sierra)
Assigned to: CPU Architecture:Any
Tags: Drag Drop, mac, reorder, Sierra

[23 Sep 2016 14:21] Steve Johnson
Description:
When designing a new table the drag drop feature no longer works in the mac sierra operating system. You are no longer able to move the fields.

How to repeat:
Create a new table, add some fields, try to reorder
[23 Sep 2016 16:27] MySQL Verification Team
Thank you for the bug report. Duplicate of https://bugs.mysql.com/bug.php?id=77445.
[23 Sep 2016 16:37] Steve Johnson
So someone reported this in June 2015. Has there been any progress?
[22 Feb 2017 21:11] Daren Sipes
This started for me when I upgraded to Mac OS X (Sierra) and still exists on MySQL Workbench 6.3.9. Any update?