Bug #82854 Don't dump mysql.gtid_executed (contribution)
Submitted: 4 Sep 2016 16:26 Modified: 22 Nov 2016 15:08
Reporter: OCA Admin (OCA) Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Server: Command-line Clients Severity:S3 (Non-critical)
Version: OS:Any
Assigned to: CPU Architecture:Any

[4 Sep 2016 16:26] OCA Admin
Description:
This bug tracks a contribution by Daniël van Eeden (Github user: dveeden) as described in http://github.com/mysql/mysql-server/pull/94

How to repeat:
See description

Suggested fix:
See contribution code attached
[4 Sep 2016 16:26] OCA Admin
Contribution submitted via Github - Don't dump mysql.gtid_executed 
(*) Contribution by Daniël van Eeden (Github dveeden, mysql-server/pull/94#issuecomment-244550909): I confirm the code being submitted is offered under the terms of the OCA, and that I am authorized to contribute it.

Contribution: git_patch_83891902.txt (text/plain), 2.97 KiB.

[4 Sep 2016 16:30] Omer Barnir
Overlap with test case submitted as a contribution for bug#82848
[4 Sep 2016 21:37] Miguel Solorzano
Thank you for the bug report.
[22 Nov 2016 15:07] Georgi Kodinov
Posted by developer:
 
Closed as a duplicate of bug #24590891
[22 Nov 2016 15:08] Georgi Kodinov
Closed as a duplicate of the actual bug report.