Bug #82748 Always red cross
Submitted: 26 Aug 2016 18:32 Modified: 27 Aug 2016 1:11
Reporter: Jose Fernando Cisneros Murillo Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench: SQL Editor Severity:S3 (Non-critical)
Version:6.3.7 OS:Microsoft Windows
Assigned to: CPU Architecture:Any
Tags: red_cross, sql_editor, unnecesary_warns

[26 Aug 2016 18:32] Jose Fernando Cisneros Murillo
Description:
When I always type some scripts the editor shows me warns like if I'm doing wrong but it executes right..I attached one pic

How to repeat:
*create database bd_prueba;
use bd_prueba;

*create table empleados(
*dni varchar(10),
*pass varchar(45),
*apellidos varchar(45),
*nombres varchar(45),
*privilegios varchar(45),
*primary key (dni)
*)Engine=InnoDB;
[27 Aug 2016 1:11] MySQL Verification Team
Thank you for the bug report. Duplicate of http://bugs.mysql.com/bug.php?id=82741.