Bug #82682 Menu duplicated on Mysql Workbench
Submitted: 22 Aug 2016 12:48 Modified: 22 Aug 2016 13:29
Reporter: William wilcorrea Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S5 (Performance)
Version:6.1.6 OS:Linux (Ubuntu 14.04.5 LTS)
Assigned to: CPU Architecture:Any
Tags: WBBugReporter

[22 Aug 2016 12:48] William wilcorrea
Description:
----[For better reports, please attach the log file after submitting. You can find it in /home/william/.mysql/workbench/log/wb.log]

09:38:45 [INF][      WBContext]: Parsing application arguments.
09:38:45 [INF][      WBContext]:     /usr/bin/mysql-workbench-bin
09:38:46 [INF][   base library]: Notification GNUIFormCreated is not registered
09:38:46 [INF][   WBContext UI]: Initializing workbench context UI with these values:
	base dir: /usr/share/mysql-workbench
	plugin path: /usr/lib/mysql-workbench/plugins
	struct path: /usr/share/mysql-workbench/grt
	module path: /usr/lib/mysql-workbench/modules
	library path: /usr/share/mysql-workbench/libraries
	user data dir: /home/william/.mysql/workbench
	open at start: 
	open type: 
	run at startup: 
	run type: 
	Force SW rendering: No
	Force OpenGL: No
	quit when done: No
09:38:46 [INF][      WBContext]: WbContext::init
09:38:58 [INF][            WBA]: Looking for extension modules for WBA...
09:38:58 [INF][            WBA]: 0 extension modules found
09:39:07 [WRN][            grt]: /home/william/.mysql/workbench/connections.xml:26: link '89bf3f5c-6672-11e6-9118-0c84dcd61f1d' <object GrtObject> key=owner could not be resolved
09:39:07 [INF][      WBContext]: System info:
 	MySQL Workbench Community (GPL) for Linux/Unix version 6.1.6  revision 11834 build 1642
	Configuration Directory: /home/william/.mysql/workbench
	Data Directory: /usr/share/mysql-workbench
	Cairo Version: 1.13.1
	OS: Linux 3.13.0-92-generic
	CPU: 4x Intel(R) Core(TM) i5-3337U CPU @ 1.80GHz (800.000MHz) - 5,70GiB RAM
	Distribution: Ubuntu 14.04.5 LTS

09:39:07 [INF][    WQE backend]: Found auto-save workspace /home/william/.mysql/workbench/sql_workspaces/cbpq.arraysoftware.net-1.autosave
09:39:08 [INF][    WQE backend]: Found auto-save workspace /home/william/.mysql/workbench/sql_workspaces/www.flexpedidos.net-1.autosave
09:39:08 [INF][    WQE backend]: Found auto-save workspace /home/william/.mysql/workbench/sql_workspaces/Array_fagoc.arraysoftware.net-1.autosave
09:39:08 [INF][    WQE backend]: Found auto-save workspace /home/william/.mysql/workbench/sql_workspaces/mysql.sommarsolucoes.com.br-1.autosave
09:39:08 [INF][    WQE backend]: Found auto-save workspace /home/william/.mysql/workbench/sql_workspaces/fagoc.arraysoftware.net-1.autosave
09:39:08 [INF][    WQE backend]: Found auto-save workspace /home/william/.mysql/workbench/sql_workspaces/office.adv.br-1.autosave
09:39:08 [INF][    WQE backend]: Found auto-save workspace /home/william/.mysql/workbench/sql_workspaces/mysql.cbpq.org.br-1.autosave
09:39:08 [INF][   base library]: Notification GNUIFormCreated is not registered
09:39:09 [INF][   base library]: Notification GNFocusChanged is not registered
09:39:26 [INF][   base library]: Notification GNFocusChanged is not registered
09:39:26 [INF][     SSH tunnel]: Starting tunnel
09:39:26 [INF][   base library]: Notification GNUIFormCreated is not registered
09:39:27 [ERR][  GRTDispatcher]: exception in grt execute_task, continuing: Exception: Access denied for user 'root'@'localhost' (using password: NO)
09:39:28 [ERR][   mforms.linux]: Passed MenuItem 'Don't Limit' does not have CheckMenuItem at 0x2fcef10
09:39:28 [ERR][   mforms.linux]: Passed MenuItem '10' does not have CheckMenuItem at 0x2fd3230
09:39:28 [ERR][   mforms.linux]: Passed MenuItem '50' does not have CheckMenuItem at 0x2fd2c00
09:39:28 [ERR][   mforms.linux]: Passed MenuItem '100' does not have CheckMenuItem at 0x2fd1fa0
09:39:28 [ERR][   mforms.linux]: Passed MenuItem '200' does not have CheckMenuItem at 0x2fd1390
09:39:28 [ERR][   mforms.linux]: Passed MenuItem '300' does not have CheckMenuItem at 0x2fd0700
09:39:28 [ERR][   mforms.linux]: Passed MenuItem '400' does not have CheckMenuItem at 0x2fba2e0
09:39:28 [ERR][   mforms.linux]: Passed MenuItem '500' does not have CheckMenuItem at 0x2fd4f10
09:39:28 [ERR][   mforms.linux]: Passed MenuItem '1000' does not have CheckMenuItem at 0x2bc0910
09:39:28 [ERR][   mforms.linux]: Passed MenuItem '2000' does not have CheckMenuItem at 0x2faf3c0
09:39:28 [ERR][   mforms.linux]: Passed MenuItem '5000' does not have CheckMenuItem at 0x2fd13f0
09:39:28 [ERR][   mforms.linux]: Passed MenuItem '10000' does not have CheckMenuItem at 0x2fefba0
09:39:28 [ERR][   mforms.linux]: Passed MenuItem '50000' does not have CheckMenuItem at 0x2fa2d40
09:39:28 [INF][   base library]: Notification GNFormTitleDidChange is not registered
09:39:30 [INF][   base library]: Notification GNTextSelectionChanged is not registered
09:39:39 [INF][   base library]: Notification GNUIFormCreated is not registered

How to repeat:
Once time I open one connection some menus are duplicated like in image https://snag.gy/yvbWiE.jpg
[22 Aug 2016 13:26] MySQL Verification Team
Please use latest version 6.3.7.
[22 Aug 2016 13:29] MySQL Verification Team
Duplicate of https://bugs.mysql.com/bug.php?id=75442.