Bug #8258 Query Browser crashed and doesn't startup
Submitted: 2 Feb 2005 9:26 Modified: 2 Feb 2005 10:33
Reporter: [ name withheld ] Email Updates:
Status: Can't repeat Impact on me:
None 
Category:MySQL Query Browser Severity:S1 (Critical)
Version:1.0.5 OS:Microsoft Windows (Win2K SP4)
Assigned to: CPU Architecture:Any

[2 Feb 2005 9:26] [ name withheld ]
Description:
Query browser crashed while fetching results (simple select * from table t... with only 10 records)
I tried to start it again but it doesn't work. Memory is increasing >250 MB, system start swaping and I have to kill the process.

I uninstalled and reinstall QB 1.0.5 without success.

Running it with mysql 4.1.9nt / Administrator 1.0.19

How to repeat:
NA as I can't start the app anymore

Suggested fix:
NA
[2 Feb 2005 10:33] Aleksey Kishkin
Not enough information was provided for us to be able
to handle this bug. Please re-read the instructions at
http://bugs.mysql.com/how-to-report.php

If you can provide more information, feel free to add it
to this bug and change the status back to 'Open'.

Thank you for your interest in MySQL.

Additional info:

If you have ideas how to reproduce this error please let us know.
[2 Feb 2005 12:35] [ name withheld ]
Hi,

I tried to look at config files and I noticed that mysqlqb_options.xml was huge (about 9 GB!), I suppose that this file is corrupted (I had a similar problem with an old Mozilla firefox xml config file).
I deleted this file and mysqlQuery Browser is back again 

C:\Documents and Settings\user_name\Application Data\MySQL