Bug #82315 mysql-connector-odbc-5.3.6-win32.msi does not install on win2012R2
Submitted: 22 Jul 2016 6:18 Modified: 22 Jul 2016 7:34
Reporter: Marcel Beerli Email Updates:
Status: Duplicate Impact on me:
None 
Category:Connector / ODBC Severity:S2 (Serious)
Version:5.3.6 OS:Microsoft Windows (2012 R2)
Assigned to: CPU Architecture:Any

[22 Jul 2016 6:18] Marcel Beerli
Description:
5.3.6 does not install, error 1918
When I install 5.2.7 it works fine

Thank you
/Marcel

How to repeat:
easy, just install it
[22 Jul 2016 6:41] Chiranjeevi Battula
Hello Marcel Beerli,

Thank you for the bug report.
This is most likely duplicate of Bug #80945, please see Bug #80945.

Thanks,
Chiranjeevi.
[22 Jul 2016 6:49] Marcel Beerli
I don't think so.
I installed 5.3.6 on my win 7 just fine
but not on Win 2012 R2
[22 Jul 2016 7:01] Chiranjeevi Battula
Try to install Microsoft Visual C++ 2013 Redistributable (x86) and then 5.3.6 Connector 32bit
[22 Jul 2016 7:34] Marcel Beerli
This worked, nice workaround