Bug #82216 MySQL Workbench did not retrieve response even though table has been updated
Submitted: 13 Jul 2016 13:55 Modified: 27 Aug 2016 13:14
Reporter: Samkit Shah Email Updates:
Status: No Feedback Impact on me:
None 
Category:MySQL Server Severity:S1 (Critical)
Version:5.7.13 OS:CentOS
Assigned to: CPU Architecture:Any
Tags: performance

[13 Jul 2016 13:55] Samkit Shah
Description:
Whenever I execute the big update/insert query or stored procedure, it is showing loading continuously and stoping that execution will result in shut down of MySQL workbench. When I check the tables for whom I have executed query are actually updated but the main problem is I have to manually stop the execution (even if it has already update the tables) and then need to check that table. I have bulk of tables and I can't do it manually.

How to repeat:
Excute query of update with more than 50000 records. And it will not give you result/response and still loading.

Suggested fix:
Version 5.6 is executing same queries on Windows without any load.
[13 Jul 2016 14:13] Miguel Solorzano
The same issue happens if you use the mysql command client? Which version of WorkBench are you using?.
[14 Jul 2016 6:52] Samkit Shah
I am using MySQL WorkBench 6.2 - Version 6.2.5.0 build 397 (64 bit).
Yes,same problem is happening when I am doing with command line.
[27 Jul 2016 13:14] Miguel Solorzano
Please provide a test case (create table, script for populate, etc). Thanks.
[28 Aug 2016 1:00] Bugs System
No feedback was provided for this bug for over a month, so it is
being suspended automatically. If you are able to provide the
information that was originally requested, please do so and change
the status of the bug back to "Open".