Bug #82018 Crash when returning SQL select query on remote connection
Submitted: 27 Jun 2016 13:13 Modified: 28 Jun 2016 7:49
Reporter: Marcelo Zucareli Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench: SQL Editor Severity:S2 (Serious)
Version:6.3.7 OS:Mac OS X (10.11.15)
Assigned to: CPU Architecture:Any

[27 Jun 2016 13:13] Marcelo Zucareli
Description:
Software crashes when running any select query thought a remote connection on workbench 6.3.7. 

I reported on #79834 similar error, but on 6.3.6 error used to happen only on update commands, now crashes on update and select query, becoming this software useless until a new fix version.

How to repeat:
Connect to a database on a 3G ou 4G connection and try to run a select query

Suggested fix:
fix the bug.
[28 Jun 2016 7:49] MySQL Verification Team
Hello Marcelo Zucareli,

Thank you for the details.
This reminds me of Bug #81972, most likely duplicate of Bug #81972.

Thanks,
Umesh