Bug #8179 SQL Query Area doesn't refresh well
Submitted: 28 Jan 2005 11:26 Modified: 14 Feb 2005 16:46
Reporter: Jordi Ceballos Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Query Browser Severity:S3 (Non-critical)
Version:1.1.5 OS:Microsoft Windows (Windows XP SP 2)
Assigned to: Mike Lischke CPU Architecture:Any

[28 Jan 2005 11:26] Jordi Ceballos
Description:
In SQL Query Browser, when making copy/paste of an external bloc of SQL commands, composed by for example 20 o 30 lines, the SQL Query Area doesn't refresh well, and it doesn't show the pasted lines correctly.

How to repeat:
1. Open SQL Query Browser
2. Open a file full of SQL commands in notepad.
3. In notepad, select for example 20 lines of SQL commands amb make "Edit/Copy"
4. In SQL Query Browser make "Edit/Paste"
5. Immediately, you can see that the pasted lines doesn't show correctly in SQL Query Browser.
[28 Jan 2005 12:10] Aleksey Kishkin
I am able to reproduce it. there is a message appears in the status line :
access violation at address 00568F76 in module MySQLQueryBrowser.exe . Read of address 0000002C
[14 Feb 2005 16:46] Mike Lischke
Please do not submit the same bug more than once. An existing
bug report already describes this very problem. Even if you feel
that your issue is somewhat different, the resolution is likely
to be the same. Because of this, we hope you add your comments
to the original bug instead.

Thank you for your interest in MySQL.