Bug #81560 mysqld crashed
Submitted: 24 May 2016 7:13 Modified: 28 Jun 2016 11:45
Reporter: bee robert Email Updates:
Status: Can't repeat Impact on me:
None 
Category:MySQL Server: InnoDB storage engine Severity:S3 (Non-critical)
Version:5.6.26 MySQL Enterprise Server - Advance OS:SUSE (suse linux 11 sp3)
Assigned to: CPU Architecture:Any

[24 May 2016 7:13] bee robert
Description:
error logs info:

2016-05-13 12:16:08 7f3235d24700  InnoDB: Assertion failure in thread 139853628065536 in file srv0srv.cc line 1750
InnoDB: We intentionally generate a memory trap.
InnoDB: Submit a detailed bug report to http://bugs.mysql.com.
InnoDB: If you get repeated assertion failures or crashes, even
InnoDB: immediately after the mysqld startup, there may be
InnoDB: corruption in the InnoDB tablespace. Please refer to
InnoDB: http://dev.mysql.com/doc/refman/5.6/en/forcing-innodb-recovery.html
InnoDB: about forcing recovery.
04:16:08 UTC - mysqld got signal 6 ;
This could be because you hit a bug. It is also possible that this binary
or one of the libraries it was linked against is corrupt, improperly built,
or misconfigured. This error can also be caused by malfunctioning hardware.
We will try our best to scrape up some info that will hopefully help
diagnose the problem, but since we have already crashed, 
something is definitely wrong and this may fail.

key_buffer_size=402653184
read_buffer_size=4194304
max_used_connections=601
max_threads=600
thread_count=603
connection_count=601
It is possible that mysqld could use up to 
key_buffer_size + (read_buffer_size + sort_buffer_size)*max_threads = 5316094 K  bytes of memory
Hope that's ok; if not, decrease some variables in the equation.

Thread pointer: 0x0
Attempting backtrace. You can use the following information to find out
where mysqld died. If you see no messages after this, something went
terribly wrong...
stack_bottom = 0 thread_stack 0x40000
/opt/oss/mysql/mysql/bin/mysqld(my_print_stacktrace+0x35)[0x93e365]
/opt/oss/mysql/mysql/bin/mysqld(handle_fatal_signal+0x3d8)[0x6a3fc8]
/lib64/libpthread.so.0(+0xf850)[0x7f32b76f1850]
/lib64/libc.so.6(gsignal+0x35)[0x7f32b63b9885]
/lib64/libc.so.6(abort+0x181)[0x7f32b63bae61]
/opt/oss/mysql/mysql/bin/mysqld[0xa113dc]
/lib64/libpthread.so.0(+0x7806)[0x7f32b76e9806]
/lib64/libc.so.6(clone+0x6d)[0x7f32b646564d]
The manual page at http://dev.mysql.com/doc/mysql/en/crashing.html contains
information that should help you find out what is causing the crash.
160513 12:16:08 mysqld_safe Number of processes running now: 0
160513 12:16:08 mysqld_safe mysqld restarted

if more logs or info needed, pls send to my email: bigang@huawei.com
thanks.

How to repeat:
NA

Suggested fix:
solution or patch.
[28 Jun 2016 11:45] Umesh Shastry
Hello Robert,

Thank you for the report.
Do you have a repeatable test case to trigger this issue?  If you can provide more information, feel free to add it to this bug and change the status back to 'Open'.

Thank you for your interest in MySQL.

Thanks,
Umesh