Bug #81310 mysql connector odbc 5.3.6 installation failed el capitan
Submitted: 4 May 2016 12:27 Modified: 4 May 2016 13:20
Reporter: Ather Gattami Email Updates:
Status: Duplicate Impact on me:
None 
Category:Connector / ODBC Severity:S1 (Critical)
Version: 5.3.6 OS:Mac OS X (El capitan)
Assigned to: CPU Architecture:Any

[4 May 2016 12:27] Ather Gattami
Description:
Hi,

I was trying to c for mac OS X el capitan but I get the error message "The installation failed" without any further information about why.

Thanks,

/Ather

How to repeat:
Download  obdc 5.3.6 dmg file and try to install it on el capitan.
[4 May 2016 12:29] Ather Gattami
I was trying to install odbc on mac OS X el capitan
[4 May 2016 13:20] Miguel Solorzano
Thank you for the bug report. Duplicate of http://bugs.mysql.com/bug.php?id=81113.