Bug #80764 Comment on generated fields
Submitted: 16 Mar 2016 12:12 Modified: 17 Mar 2016 14:28
Reporter: Murilo Marcolino Amaral Murilão Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S2 (Serious)
Version:6.3.6 OS:Any
Assigned to: CPU Architecture:Any
Tags: generated; comment

[16 Mar 2016 12:12] Murilo Marcolino Amaral Murilão
Description:
I'm trying create a generated field but this field need a comment.
Not is possible.

MySQLWorkbench generated a incorrect script a VIRTUALCOMMENT sintaxy.

And the Server not acept this operation after correction 

How to repeat:
Create a generated field with comment

Suggested fix:
Acept generated field with comment
[17 Mar 2016 6:05] Umesh Shastry
Hello Murilo Marcolino,

Thank you for the report.
Verified as described with WB 6.3.6 on Win7.

Thanks,
Umesh
[17 Mar 2016 6:05] Umesh Shastry
Screenshot..

Attachment: 80764.png (image/png, text), 64.54 KiB.

[17 Mar 2016 12:08] Murilo Marcolino Amaral Murilão
But if i separe this words then MySQLServer 5.7.11 don't suport this operation.

I'm an iniciant on english. Sorry if i speak on rude form.
[17 Mar 2016 14:27] Mike Lischke
Duplicate of Bug #80618