Bug #80738 Cannot see Stored procedures
Submitted: 15 Mar 2016 6:50 Modified: 15 Mar 2016 10:21
Reporter: David Stichbury Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S3 (Non-critical)
Version:5.7.11 OS:Mac OS X (Version 10.11.3)
Assigned to: CPU Architecture:Any
Tags: not showing, stored procedures

[15 Mar 2016 6:50] David Stichbury
Description:
I can create a stored procedure, call a stored procedure and drop a stored procedure.
But they do not show up in the Workbench Object pane on the left.
Nor do they appear in phpMyAdmin.
They are only available to view and alter from the Workbench Schema Inspector by alternate clicking the database.

How to repeat:
Create any simple procedure. It does not even require input or output parameters.

Suggested fix:
Alternate click the database and select the Schema Inspector and then the Procedures tab
[15 Mar 2016 10:21] Miguel Solorzano
Thank you for the bug report. Duplicate of http://bugs.mysql.com/bug.php?id=74708.