Bug #8056 Edit Table Data pop up does not appears
Submitted: 20 Jan 2005 19:49 Modified: 30 May 2005 9:18
Reporter: Ezequias Rodrigues da Rocha Email Updates:
Status: Closed Impact on me:
None 
Category:MySQL Administrator Severity:S3 (Non-critical)
Version:10.0.19 OS:Conectiva Linux 10
Assigned to: Michael G. Zinner CPU Architecture:Any

[20 Jan 2005 19:49] Ezequias Rodrigues da Rocha
Description:
I installed (unpacked) the MySQL administrator and Installed (unpacked again) the MySQK Query Browser.

On the windows version the pop up option "Edit Table Data" appears, but on Linux it doesn't appears. There is possible to make any configuration to enable this feature ?

My Best Regards
Ezequias Rodrigues da Rocha
System and Geo Analyst

How to repeat:
Edit Table Data pop up does not appears
[20 Jan 2005 22:42] MySQL Verification Team
Thank you for the bug report.
[12 Feb 2005 6:41] Dmitriy Kruglyak
There is a similar, but even larger problem on Windows.

I installed 1.0.19 Administrator and 1.1.5 Query Browser on Windows 2000 with MSI installer. Not only "Edit Table Data" popups are disabled, but also "MySQL Query Browser" menu item is disabled on right click of System Tray Monitor.
[2 May 2005 21:05] Jon
Hi

I'm experiencing the same problem using V1.0.20 under XP Pro.  I can create a table but not populate it with data because the "Edit Table Data" command is greyed out.  Is there something else I have to do to enable this function, or is there an actual bug?  If so, a quick fix would be appreciated.

Thanks

Jon (MySQL novice, UK)
[30 May 2005 9:18] Michael G. Zinner
The missing functionality has been fixed in Linux.

For Windows, the problem is that you might have an old registry entry from QB 1.0. Please check if this key exists.

HKEY_LOCAL_MACHINE\SOFTWARE\MySQL AB\MySQL Query Browser 1.0

If so, please delete it.