Bug #79435 Alter stored procedures do not work
Submitted: 27 Nov 2015 12:02 Modified: 27 Nov 2015 12:39
Reporter: Andrii Pertsiukh Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench: SQL Editor Severity:S1 (Critical)
Version:6.3.5 OS:Linux (Linux Mint 17.2 Rafaela)
Assigned to: CPU Architecture:Any
Tags: WBBugReporter

[27 Nov 2015 12:02] Andrii Pertsiukh
Description:
"No changes detected" on any alter (Apply changes) of edited Stored Procedure.

How to repeat:
1. Alter Stored Procedure
2. Edit it
3. Press Apply to seve the changes

After editing code of stored procedure and pressing apply "No changes detected
" message will appear in action output.

The only way to edit routines is to DROP and CREATE left in Workbench.
[27 Nov 2015 12:39] MySQL Verification Team
Thank you for the bug report. Duplicate of https://bugs.mysql.com/bug.php?id=78924.