Bug #7929 Cannot open connection from MS Access Xp
Submitted: 15 Jan 2005 15:27 Modified: 16 Jan 2005 1:41
Reporter: Francesco Costantini Email Updates:
Status: Duplicate Impact on me:
None 
Category:Connector / ODBC Severity:S3 (Non-critical)
Version:4.1.7 OS:Linux (Linux Fedora Core 2)
Assigned to: CPU Architecture:Any

[15 Jan 2005 15:27] Francesco Costantini
Description:
I'm using:

OS:Windows XP
ODBC Connector 3.51
MSACCESS XP

From Windows ODBC configurator wizard connection to server is ok, but from same machine using msaccess XP i got this error:

ODBC chiamata non riuscita

[MySQL][ODBC 3.51 Driver][mysqld-4.1.7-standard.log]Unkown MYSQL error 
(#2000)

Can you help me ?

How to repeat:
Create same condition
[16 Jan 2005 1:41] Miguel Solorzano
If you are using the version 3.51.10-2, then is duplicate of:

http://bugs.mysql.com/bug.php?id=7773

otherwise please let know us what version are you using.

Thank you.
[16 Jan 2005 15:36] Francesco Costantini
Connector version MyODBC-3.51.10-x86-win-32bit