Bug #7919 404 error on click My Assigments
Submitted: 14 Jan 2005 22:56 Modified: 7 Mar 2005 16:55
Reporter: [ name withheld ] Email Updates:
Status: No Feedback Impact on me:
None 
Category:Eventum Severity:S2 (Serious)
Version:1.4 OS:Microsoft Windows (W2K)
Assigned to: Assigned Account CPU Architecture:Any

[14 Jan 2005 22:56] [ name withheld ]
Description:
Successfully installed eventum-1.4 on Windows 2000 with Apache 2.0.50, PHP 5.0.0 and MySQL standard 4.1.18.  All seems to be working properly except when logging in as a user or admin with projects assigned, clicking on the My Assigments link on the top Nav bar results in a HTTP 404 file not found error even though the file list.php does exist and does function without the query as the List Issues link does function properly.  It just doesn't generate dynamically in the format list.php?users=x&hide_closed=y query.

How to repeat:
this is a uniform and repeatable event when logging in as any user type.

Suggested fix:
don't have one
[7 Feb 2005 16:55] Bryan Alsdorf
The My Assignments link uses list.php and since you say list.php exists (and presumably works) I am assuming something is causing PHP or apache to terminate before they send the page to the browser. Is there anything relevant in either the Eventum error logs or the apache error logs?
[8 Mar 2005 0:00] Bugs System
No feedback was provided for this bug for over a month, so it is
being suspended automatically. If you are able to provide the
information that was originally requested, please do so and change
the status of the bug back to "Open".