Bug #7892 dll error
Submitted: 14 Jan 2005 3:35 Modified: 21 Feb 2005 14:17
Reporter: Trenton Ahrens Email Updates:
Status: No Feedback Impact on me:
None 
Category:MySQL Query Browser Severity:S3 (Non-critical)
Version:1.1.5 OS:Microsoft Windows (XP Pro)
Assigned to: CPU Architecture:Any

[14 Jan 2005 3:35] Trenton Ahrens
Description:
Whenever I try to delete multiple entries I get this error:
Access violation at address 0035CEFB in module 'libmysqlx.dll'. Read of address 838B1F6D.

Of couse the addresses do change at different times.

How to repeat:
Try to delete at least 200-300 records.
[14 Jan 2005 9:34] MySQL Verification Team
Hi,

I wasn't able reproduce it with my test data.
Please, provide a repeatable test case.
[14 Jan 2005 14:09] Trenton Ahrens
At the bottom of the query browser, it writes it in the status bar.
I have tried it a few more times on different computers. Iv tried it on our server, and some of our client computers and I get either an error with the dll or an error with the program itself.
Make sure you tried to delete more than 200 records.
[14 Jan 2005 14:28] MySQL Verification Team
I can't reproduce it deleting 300 rows.
Please, write exact set of actions that cause "Access violation" error.
[14 Jan 2005 17:28] Trenton Ahrens
I dont mean writing a SQL statement to delete. I mean by using the visual editing tools available to you.
Click edit, select all row - or at least 200 then right-click delete. Then apply changes.
[21 Jan 2005 12:14] MySQL Verification Team
Trenton,
I can't reproduce it.
How do you retrieve data? Do you use SELECT * or specify column names? Do you quote column names with backticks?
[21 Jan 2005 14:17] Trenton Ahrens
I use SELECT * FROM tablename

then use the graphical editing tools to delete records
[22 Feb 2005 0:00] Bugs System
No feedback was provided for this bug for over a month, so it is
being suspended automatically. If you are able to provide the
information that was originally requested, please do so and change
the status of the bug back to "Open".