Bug #77998 mysql 5.7.8 ignores log-error-Parameter in my.ini
Submitted: 9 Aug 2015 15:25 Modified: 10 Aug 2015 6:40
Reporter: Felix Boehm Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Server: Logging Severity:S3 (Non-critical)
Version:5.7.8 OS:Microsoft Windows
Assigned to: CPU Architecture:Any

[9 Aug 2015 15:25] Felix Boehm
Description:
After upgrading from 5.7.7 to 5.7.8 the error log was not re-opened (my.ini was not touched!).

Last entries from <hostname>.err
2015-08-05T14:54:35.970641Z 0 [Note] Shutting down plugin 'mysql_native_password'
2015-08-05T14:54:35.970641Z 0 [Note] Shutting down plugin 'binlog'
2015-08-05T14:54:35.981384Z 0 [Note] MySQL: Shutdown complete

Although the parameter log-error is set to a valid path, the variable is set to stderr.

Both databases - one on Win7 and one on Win 10 - have the same issue.

How to repeat:
Restart DB
[9 Aug 2015 16:26] Shane Bester
duplicate of:
http://bugs.mysql.com/bug.php?id=77977