Bug #7792 Cannot connect
Submitted: 11 Jan 2005 6:13 Modified: 11 Jan 2005 18:35
Reporter: Nai Chin Email Updates:
Status: Can't repeat Impact on me:
None 
Category:Connector / ODBC Severity:S3 (Non-critical)
Version:3.51.10 OS:Microsoft Windows (Windows 2000)
Assigned to: CPU Architecture:Any

[11 Jan 2005 6:13] Nai Chin
Description:
Dear sir,

I installed the MySQL Connector/ODBC 3.51.10 for Windows on a desktop PC which was running Windows 2000 and MSAccess 2003.  I finished the installation of the ODBC without any errors.

I tried using MSAccess to create a DSN with the server by using the ODBC.  After I selected the MySQL ODBC, the following message received.

"A connection could not be made using the file data source parameters entered.  Save non-verified file DSN?"
 

I saved that non-verified file and the following message received.

"ODBC--Call failed.  [MySQL][ODBC 3.51 Driver]Could not determine the file name of setup library,(#0)"

Of course, I could not connect to the server.  To ensure the server was running, I used MySQLCC to access the database.  It provided the server was running and all the data could be accessed.

Would you please advise how can I fix the ODBC problem?

Thanks.

How to repeat:
I do not know how to repeat this as I did not have this problem with other PCs.
[11 Jan 2005 18:35] Jorge del Conde
I was unable to reproduce this problem.  Can you let us know if you find a consistent way of reproducing it ?

Thanks.
[18 Jan 2005 5:55] Nai Chin
I installed the MySQL ODBC version 3.51.9 and the problem disappeared.  Thanks.