Bug #77253 MySQL service in Windows and MySQL Notifier
Submitted: 5 Jun 2015 7:24 Modified: 6 Jun 2015 2:40
Reporter: Sathyamoorthy R Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Server Severity:S3 (Non-critical)
Version:5.6.25.0.msi OS:Microsoft Windows (Problem with Notifier and Starting a service)
Assigned to: CPU Architecture:Any
Tags: notifier, windows service

[5 Jun 2015 7:24] Sathyamoorthy R
Description:
I installed mysql-installer-community-5.6.25.0.msi just now in my Windows 7.
Atlast, the installer wizard asks me for the service name.
I left Default as "MySQL56"
After finish, there exists a service named MySQL56 in Windows.
So, No Problem!
Later, I tried to start the server with MySQL Notifier.
It states that, there is no service named "mysql56" and server isn't started.
Then, I realized that, MySQL Notifier could not understand the default name(MySQL56) or any other New name.
Because, It always try to start "mysql56"
So, I Reconfigured Windows Service name as "mysql56"
This time MySQL Notifier Understands!

How to repeat:
You can also try this with Stop, Restart!

Suggested fix:
Please make MySQL Notifier to understand the service name given during installation!
[6 Jun 2015 2:40] Miguel Solorzano
Thank you for the bug report. Duplicate of https://bugs.mysql.com/bug.php?id=74516.