Bug #77139 Model main screen SQL Scripts cannot be saved
Submitted: 22 May 2015 21:44 Modified: 21 Jun 2015 16:14
Reporter: Leandro scott Email Updates:
Status: Closed Impact on me:
None 
Category:MySQL Workbench: SQL Editor Severity:S1 (Critical)
Version:6.2.5 and Higher OS:Any
Assigned to: CPU Architecture:Any

[22 May 2015 21:44] Leandro scott
Description:
If you create a new model and try to create a script you cannot save the script because the apply changes button won't activate. It is critical, because many people may use this feature and have many scripts saved within the model. In older versions this feature worked fine.

How to repeat:
Create a model and go to SQL Scripts to create a new script. Write some SQL in the editor window and try to save your script. You'll notice that both buttons Apply Changes and Discard Changes will stay grayed out.
[22 May 2015 21:50] Leandro scott
screenshot of the problem

Attachment: problem.png (image/png, text), 109.89 KiB.

[23 May 2015 14:33] Miguel Solorzano
Duplicate of http://bugs.mysql.com/bug.php?id=76864.
[21 Jun 2015 16:14] Leandro scott
Resolved in version 6.3.4, working fine now.