Bug #77134 Help with Update from 5.0 to 5.6
Submitted: 22 May 2015 15:55 Modified: 27 May 2015 16:34
Reporter: Joyce Morton Email Updates:
Status: Not a Bug Impact on me:
None 
Category:MySQL Server Severity:S2 (Serious)
Version:5.6 OS:Linux (CentOS7)
Assigned to: CPU Architecture:Any

[22 May 2015 15:55] Joyce Morton
Description:
We have a critical application that uses a MySQL database that we have just updated from 5.0 to 5.6.  It uses an ODBC connection.  We encountered an error because 5.6 does not set a default database.  We may have temporarily solved the problem but believe we need to switch to a MySQL connector for our PHP/C++ application.  Can you help?  Will switching from ODBC to a MySQL connector take care of the default database issue?

How to repeat:
Cannot
[27 May 2015 16:34] MySQL Verification Team
We're sorry, but the bug system is not the appropriate forum for asking help on using MySQL products. Your problem is not the result of a bug.

Support on using our products is available both free in our forums at http://forums.mysql.com/ and for a reasonable fee direct from our skilled support engineers at http://www.mysql.com/support/

Thank you for your interest in MySQL.