Bug #76928 Not able to debug MySql stored procedure
Submitted: 4 May 2015 12:35 Modified: 5 May 2015 5:35
Reporter: Prabir Sarkar Email Updates:
Status: Duplicate Impact on me:
None 
Category:Connector / NET Severity:S1 (Critical)
Version:mysql-for-visualstudio-1.2.3 OS:Microsoft Windows (7)
Assigned to: CPU Architecture:Any

[4 May 2015 12:35] Prabir Sarkar
Description:
After installation of mysql-for-visualstudio-1.2.3 i.e connector for Visual Studio 2010, Connection to database can be established and all the tables as well as stored procedure can be viewed. MySql Version used is 5.1. But on trying to debug any stored procedure gives the following error message pop up 
"Error while deubugging : PROCEDURE.serversidedebugger.Push not found".

How to repeat:
Connect to the desired database and then right click and select "Debug MySql Routine". A dialog box pops up to enter values for arguments, after entering the values for the arguments click on "Ok". This generates the error message as mentioned before.
[4 May 2015 13:37] Chiranjeevi Battula
Hello Prabir Sarkar,

Thank you for the bug report.
This is duplicate of Bug #75096.

Thanks,
Chiranjeevi.