Bug #76059 MySQL Windows Installer 5.6.23 crash on windows server 2012 R2 standard
Submitted: 26 Feb 2015 10:41 Modified: 5 Aug 2015 9:38
Reporter: Jean-Christophe ventre Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Server: Installing Severity:S1 (Critical)
Version:5.6.23 OS:Microsoft Windows (server 2012 R2 standard)
Assigned to: CPU Architecture:Any
Tags: Internal error, Windows Installer 5.6.23, windows server 2012

[26 Feb 2015 10:41] Jean-Christophe ventre
Description:
I upload the Windows (x86, 32-bit) MSI Installer, community or not, then i launch the installation . It always ends  by the same error : "Internal error. (la séquence ne contient aucun élément correspondant) the installer will now close.

After several test, i tried with MySQL Installer 5.7.5 m15. Same bug, but maybe message more explicit ,"Internal error. (il existe un erreur dans le document XML (11,4).) the installer will now close...

How to repeat:
windows server 2012 R2 standard in french
plesk 12
[26 Feb 2015 10:46] Jean-Christophe ventre
softwares

Attachment: programm.png (image/png, text), 60.02 KiB.

[14 Mar 2015 10:52] Charles Frolick
We are also having the same issue trying to install 5.6.23 community to Windows Server 2012 R2 Standard (English). We are trying to upgrade 5.6.20 community installed from the standalone 64 bit MSI file.
[5 Aug 2015 9:38] Chiranjeevi Battula
Hello Jean-Christophe ventre,

Thank you for the bug report.
This is duplicate of Bug #75035.

Thanks,
Chiranjeevi.