Bug #75702 MySQL workbench hung up on running with query limit >= 500
Submitted: 30 Jan 2015 15:35 Modified: 9 Mar 2015 14:10
Reporter: Kieran MacLeod Email Updates:
Status: No Feedback Impact on me:
None 
Category:MySQL Workbench Severity:S2 (Serious)
Version:6.1.7 OS:Microsoft Windows
Assigned to: CPU Architecture:Any

[30 Jan 2015 15:35] Kieran MacLeod
Description:
When trying to run a query that has over a limit of 500 or more, mysql workbench gets hung up on "running", and doesn't move on to "fetching". Any limit less than 500 works fine, but 500 or more causes the code to crash. I've tried installing version 6.2.4, but I get the same problem. I made sure that I have all the prerequisites, and even installed with the installer, and it still didn't work.

Any help would be much appreciated!

Thank you.

How to repeat:
Run with query limit as 500. I have no idea what's causing this, so I'm not too sure.
[5 Feb 2015 23:22] Miguel Solorzano
Please try version 6.2.4. Thanks.
[6 Feb 2015 14:35] Kieran MacLeod
I had tried 6.2.4 initially, and had the same error. I tried installing version 6.0.9 and the problem went away. Thanks for your help.
[9 Feb 2015 14:10] Miguel Solorzano
I couldn't repeat with my own table. Please provide the output of create table table_name (change table_name for the real one). Thanks.
[10 Mar 2015 1:00] Bugs System
No feedback was provided for this bug for over a month, so it is
being suspended automatically. If you are able to provide the
information that was originally requested, please do so and change
the status of the bug back to "Open".