Bug #75228 Windows community installer 5.6.22.0 installs in wrong directory
Submitted: 16 Dec 2014 6:03 Modified: 16 Dec 2014 10:27
Reporter: Jim Ferris Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Server: Windows Severity:S3 (Non-critical)
Version:5.6.22.0 OS:Any
Assigned to: CPU Architecture:Any

[16 Dec 2014 6:03] Jim Ferris
Description:
On my Windows 7 Professional SP1 system, executing the file mysql-installer-community-5.6.22.0.msi or mysql-installer-web-community-5.6.22.0.msi installs mysql and mysqld in the wrong directory. On my system all of the components of the server and command line programs and data end up in the directory C:\Program Files (x86)\Canon\MP Navigator EX 4.1. I have uninstalled and re-installed at least three times and every time it ended up in the same directory. As a result, trying to execute the command 'mysql' indicates command not found.

How to repeat:
On my system, double click either of the community installer files from Windows Explorer and this problem occurs. All of the graphic installer screens have gone through to and including configuring the database server. The server is running but the path to the mysqld binary is in the directory C:\Program Files (x86)\Canon\MP Navigator EX 4.1\bin
[16 Dec 2014 10:27] Miguel Solorzano
Thank you for the bug report. Duplicate of http://bugs.mysql.com/bug.php?id=68227 .