Bug #75055 MySql's installation
Submitted: 1 Dec 2014 9:24 Modified: 1 Dec 2014 10:48
Reporter: Jean Marcos Jean Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL for Windows: Installer Severity:S3 (Non-critical)
Version:5.6.21 OS:Microsoft Windows
Assigned to: CPU Architecture:Any
Tags: MySql installation

[1 Dec 2014 9:24] Jean Marcos Jean
Description:
Hi,

When I try installer the MySql 5.6.21 from MySql Installer - Community, i don't have sucess in this task because the next error appear:

"Sequencia não foi reconhecida como Date Time válido.
Consulte o final desta mensagem para obter detalhes sobre como chamar a
depuração just-in-time (JIT) em vez desta caixa de diálogo.

************** Texto de Exceção **************
System.FormatException: Seqüência não foi reconhecida como DateTime válido.
em System.DateTimeParse.Parse(String s, DateTimeFormatInfo dtfi, DateTimeStyles styles)
em WexInstaller.Core.Package.get_Published()
em WexInstaller.Wizards.AddProductsWizard.SelectProductsPage.productTree_AfterSelect(Object sender, TreeViewEventArgs e)
em System.Windows.Forms.TreeView.OnAfterSelect(TreeViewEventArgs e)
em System.Windows.Forms.TreeView.TvnSelected(NMTREEVIEW* nmtv)
em System.Windows.Forms.TreeView.WmNotify(Message& m)
em System.Windows.Forms.TreeView.WndProc(Message& m)
em System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
em System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
em System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)

************** Assemblies Carregados **************
mscorlib
Versão do Assembly: 4.0.0.0
Versão do Win32: 4.0.30319.1 (RTMRel.030319-0100)
Base de Código: file:///C:/Windows/Microsoft.NET/Framework/v4.0.30319/mscorlib.dll
----------------------------------------
MySQLInstaller
Versão do Assembly: 1.4.2.0
Versão do Win32: 1.4.2.0
Base de Código: file:///C:/Program%20Files/MySQL/MySQL%20Installer%20for%20Windows/MySQLInstaller.exe
----------------------------------------
System.Windows.Forms
Versão do Assembly: 4.0.0.0
Versão do Win32: 4.0.30319.1 built by: RTMRel
Base de Código: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/System.Windows.Forms/v4.0_4.0.0.0__b77a5c561934e089/System.Windows.Forms.dll
----------------------------------------
System.Drawing
Versão do Assembly: 4.0.0.0"

What do i do???

How to repeat:
Hi,

When I try installer the MySql 5.6.21 from MySql Installer - Community, i don't have sucess in this task because the next error appear:

"Sequencia não foi reconhecida como Date Time válido.
Consulte o final desta mensagem para obter detalhes sobre como chamar a
depuração just-in-time (JIT) em vez desta caixa de diálogo.

************** Texto de Exceção **************
System.FormatException: Seqüência não foi reconhecida como DateTime válido.
em System.DateTimeParse.Parse(String s, DateTimeFormatInfo dtfi, DateTimeStyles styles)
em WexInstaller.Core.Package.get_Published()
em WexInstaller.Wizards.AddProductsWizard.SelectProductsPage.productTree_AfterSelect(Object sender, TreeViewEventArgs e)
em System.Windows.Forms.TreeView.OnAfterSelect(TreeViewEventArgs e)
em System.Windows.Forms.TreeView.TvnSelected(NMTREEVIEW* nmtv)
em System.Windows.Forms.TreeView.WmNotify(Message& m)
em System.Windows.Forms.TreeView.WndProc(Message& m)
em System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
em System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
em System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)

************** Assemblies Carregados **************
mscorlib
Versão do Assembly: 4.0.0.0
Versão do Win32: 4.0.30319.1 (RTMRel.030319-0100)
Base de Código: file:///C:/Windows/Microsoft.NET/Framework/v4.0.30319/mscorlib.dll
----------------------------------------
MySQLInstaller
Versão do Assembly: 1.4.2.0
Versão do Win32: 1.4.2.0
Base de Código: file:///C:/Program%20Files/MySQL/MySQL%20Installer%20for%20Windows/MySQLInstaller.exe
----------------------------------------
System.Windows.Forms
Versão do Assembly: 4.0.0.0
Versão do Win32: 4.0.30319.1 built by: RTMRel
Base de Código: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/System.Windows.Forms/v4.0_4.0.0.0__b77a5c561934e089/System.Windows.Forms.dll
----------------------------------------
System.Drawing
Versão do Assembly: 4.0.0.0"

What do i do???
[1 Dec 2014 10:48] Miguel Solorzano
Duplicate of bug http://bugs.mysql.com/bug.php?id=74117. Thanks.