Bug #74281 mysql_config_editor missing in Ubuntu - 14.04 LTS MySQL APT Repository?
Submitted: 8 Oct 2014 16:48 Modified: 8 Oct 2014 17:28
Reporter: Viesturs Knopkens Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Package Repos and Docker Images Severity:S3 (Non-critical)
Version:5.6.21 OS:Linux (Ubuntu 14.04)
Assigned to: CPU Architecture:Any
Tags: mysql_config_editor

[8 Oct 2014 16:48] Viesturs Knopkens
Description:
mysql_config_editor is missing from /usr/bin/ folder and it's not even in any of http://dev.mysql.com/downloads/mysql/ Ubuntu DEB packages.

Ubuntu console displays "The program 'mysql_config_editor' is currently not installed." after installing MySQL server from your Repository...

Is mysql_config_editor unavailable for Ubuntu since 5.6.21?

How to repeat:
Install all MySQL packages from Ubuntu - 14.04 LTS MySQL APT Repository and run mysql_config_editor from command line.
[8 Oct 2014 17:28] Miguel Solorzano
Thank you for the bug report. Duplicate of http://bugs.mysql.com/bug.php?id=73670.