Bug #73682 Color Change on Table Not Working
Submitted: 22 Aug 2014 8:03 Modified: 28 Aug 2014 22:56
Reporter: Stefan Martinov Email Updates:
Status: Closed Impact on me:
None 
Category:MySQL Workbench: Modeling Severity:S3 (Non-critical)
Version:6.2.1 OS:Microsoft Windows (7)
Assigned to: CPU Architecture:Any
Tags: color, regression, table model

[22 Aug 2014 8:03] Stefan Martinov
Description:
http://grab.by/zGJA

When selecting a color from color picker on a table, i get an invalid color value.

Manually entering the color works.

How to repeat:
1. Create a table
2. Go to properties editor
3. Select color from color picker

Suggested fix:
Pick appropriate color value
[22 Aug 2014 8:49] MySQL Verification Team
Hello Stefan,

Thank you for the report.
Verified as described on Win7 with 6.2.1 CE (win64).

Thanks,
Umesh
[22 Aug 2014 8:52] MySQL Verification Team
This seems to be regression as it works fine in 6.1.7, and only issue with 6.2.1 where color codes are shown #XXX instead of actual codes..And reverts it back to #98BFDA
[28 Aug 2014 22:56] Philip Olson
Fixed as of the upcoming MySQL Workbench 6.2.2 release, and here's the changelog entry:

Selecting a color from color picker on a table would generate an invalid
color value.

Thank you for the bug report.