Bug #71963 MySQL Workbench has stopped working unhandled win32 in Workbench.exe[876]
Submitted: 7 Mar 2014 7:58 Modified: 17 Apr 2014 23:53
Reporter: Iaroslaw KARDASH Email Updates:
Status: No Feedback Impact on me:
None 
Category:MySQL Workbench Severity:S1 (Critical)
Version:6.0.9.11421 build 1170 Community OS:Windows (Windows 7 Professional SP1)
Assigned to: CPU Architecture:Any

[7 Mar 2014 7:58] Iaroslaw KARDASH
Description:
When I try to open existing .mwb file, created in former WB version the version 6.0.9 of WB crashes. When I try to debug it debugger tells me that unhandled win32 exeption occured in MySQLWorkbench.exe [876] or [3260] if I try to open file through system explorer.

How to repeat:
Open my file through File -> Open or via system Explorer.
[7 Mar 2014 14:13] MySQL Verification Team
Please provide the *.mwb file (private if you wish) use the Files tab. Thanks.
[7 Mar 2014 18:55] Iaroslaw KARDASH
When I tried to open sakila.mwb db file the same, only the number of exception is different
[10 Mar 2014 16:51] Alfredo Kojima
Have you tried 6.1.2 beta? We can't repeat this crash.
[11 Mar 2014 10:14] Iaroslaw KARDASH
Dear Miguel,

I also indicated bug in the sakila-data.dml file. The data of the STUFF table are corrupted.
Could you ask your colleges to update this file to correct version.

Thanks.
[17 Mar 2014 23:53] MySQL Verification Team
Please try version 6.1.2 (I couldn't repeat).
[18 Apr 2014 1:00] Bugs System
No feedback was provided for this bug for over a month, so it is
being suspended automatically. If you are able to provide the
information that was originally requested, please do so and change
the status of the bug back to "Open".