Bug #71120 CREATE VIEW with multiple-line comment syntax
Submitted: 9 Dec 2013 15:44 Modified: 9 Dec 2013 16:20
Reporter: Jay Stevens Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Server: DDL Severity:S5 (Performance)
Version:5.5 OS:Microsoft Windows
Assigned to: CPU Architecture:Any
Tags: VIEW Comment

[9 Dec 2013 15:44] Jay Stevens
Description:
Can the multiple-line comment syntax /* */ be entered in CREATE VIEW than called back with SHOW CREATE VIEW? 

How to repeat:
CREATE VIEW comment_test AS
/* Comment test */
SELECT 1;

Suggested fix:
Add the ability for multiple-line comment syntax /* */ to be entered in CREATE VIEW than called back with SHOW CREATE VIEW.
[9 Dec 2013 16:11] Miguel Solorzano
Thank you for the bug report. Duplicate of http://bugs.mysql.com/bug.php?id=15344 .
[9 Dec 2013 16:20] Jay Stevens
Yes but that was years ago. Has anything been done to implement this?