Bug #7105 It misses setting values, when I set a odbc value with MYODBC 3.51.10 Ver.
Submitted: 8 Dec 2004 14:02 Modified: 8 Dec 2004 14:32
Reporter: Terry LEE Email Updates:
Status: Duplicate Impact on me:
None 
Category:Connector / ODBC Severity:S2 (Serious)
Version:3.51.10 OS:Microsoft Windows (windows 2000 server)
Assigned to: CPU Architecture:Any

[8 Dec 2004 14:02] Terry LEE
Description:
Hello, sirs.

I found a matter when I setted a ODBC value with MY-ODBC 3.51.10 ver. .

I setted a test ODBC document with a extra port(not a default port). And I did save mine. But, When I opened it again...it missed my setting value......
Port BOX is EMPTY!!
With  lower verions (etc. 3.51.09 ) . It never happened. 

Is it a bug? or I missed something else?

How to repeat:
Just make a new setting with MYODBC 3.51.10 ver. with Windows O/S
[8 Dec 2004 14:32] Miguel Solorzano
Duplicate of:

http://bugs.mysql.com/bug.php?id=6543
[9 Dec 2004 0:12] Terry LEE
Thanx for your help.....But it doesn't work.
Content of #6543 ---
  1.- Create a new System DNS with all parameters specified. 
  2.- After the creation, edit the System DNS Properties from the ODBC Origins
Administrator and delete the entry/ies you don't want to be specified.

Maybe 2nd step means I have to modify the properties of my new System DNS.
But, After doing it....It still misses its port properties....
Oh.....Other properties remains....Only one property - Port Number - turns to default