Bug #71034 mysql-connector-odbc-5.3.1-beta-osx10.7-x86-64bit
Submitted: 28 Nov 2013 14:08 Modified: 3 Dec 2013 16:42
Reporter: Fred Bakker Email Updates:
Status: Duplicate Impact on me:
None 
Category:Connector / ODBC Severity:S2 (Serious)
Version:5.3.1 OS:Mac OS X (10.9)
Assigned to: CPU Architecture:Any
Tags: crash of installation

[28 Nov 2013 14:08] Fred Bakker
Description:
Until the steps of the location there are no problems. The Installation itself crashes with:
Installation failed

How to repeat:
Just open mysql-connector-odbc-5.3.1-beta-osx10.7-x86-64bit.dmg and open the .pkg and install

Suggested fix:
Give a good log file, so you can see what went wrong
[2 Dec 2013 12:53] Miguel Solorzano
Thank you for the bug report. Duplicate of http://bugs.mysql.com/bug.php?id=70422 .
[3 Dec 2013 16:42] Fred Bakker
What is the solution ?
[10 Dec 2013 7:23] alskjfd salfkjdlks
Plz give us a solution...