Bug #7059 mysql doesn't read [Install path]\my.ini
Submitted: 7 Dec 2004 1:48 Modified: 7 Dec 2004 6:27
Reporter: Andrey Volkov Email Updates:
Status: Not a Bug Impact on me:
None 
Category:MySQL Server: Command-line Clients Severity:S2 (Serious)
Version:mysql-4.1.7-win OS:Microsoft Windows (WinXP)
Assigned to: CPU Architecture:Any

[7 Dec 2004 1:48] Andrey Volkov
Description:
mysql doesn't read [Install path]\my.ini, ONLY C:\my.cnf

How to repeat:
Simple try add something in [client] part of [Install path]\my.ini or 
in [client] part of c:\my.cnf and will see difference.
[7 Dec 2004 6:27] MySQL Verification Team
Hi,

Thank you for the report, but this is not a bug. On Windows, MySQL clients read options from either WINDIR\my.ini or C:\my.cnf files.

http://dev.mysql.com/doc/mysql/en/Option_files.html
[7 Dec 2004 8:50] Andrey Volkov
Hi Victoria,
But mysqld READ FROM [Install path]\my.ini, not from c:\my.cnf. May you update docos?