Bug #69632 Blue screen appears when opening a diagram
Submitted: 1 Jul 2013 16:09 Modified: 29 Aug 2013 17:20
Reporter: Gary Eales Email Updates:
Status: No Feedback Impact on me:
None 
Category:MySQL Workbench Severity:S3 (Non-critical)
Version:5.2.46 OS:Microsoft Windows (7)
Assigned to: CPU Architecture:Any

[1 Jul 2013 16:09] Gary Eales
Description:
When a opening or adding a diagram in mysql workbench a blue screen appears and I cant get rid of it.

Has any one saw this before?

How to repeat:
I haven't been able to reproduce the same issue on any other machines in the office just the one,

It is a dell latitude D830 Win 7, 4GB RAM,
[1 Jul 2013 16:16] Miguel Solorzano
Please try version 5.2.47 or 6.0.2. Thanks.
[1 Jul 2013 16:22] Gary Eales
Tried version 5.2.47 opened a diagram and a blue screen still appears.
[1 Jul 2013 16:25] Gary Eales
Screenshot of the blue screen

Attachment: MSQLW Blue Screen.png (image/png, text), 65.58 KiB.

[3 Jul 2013 15:30] Gary Eales
Has anyone saw his before?
[8 Jul 2013 3:10] Alfredo Kojima
Can you try starting WB with the -swrendering cmdline option?
[10 Jul 2013 8:46] Gary Eales
Tried that the issue still occurs. Any other ideas?
[11 Jul 2013 20:24] Alfredo Kojima
Can you try 6.0.3 and if it still occurs, attach the wb.log file that you can locate using the Locate Log Files menu item?
[17 Jul 2013 9:14] Gary Eales
Where is the log file in MySQl Workbench?
[29 Jul 2013 17:20] Miguel Solorzano
Please try version 6.0.4 . Thanks.
[30 Aug 2013 1:00] Bugs System
No feedback was provided for this bug for over a month, so it is
being suspended automatically. If you are able to provide the
information that was originally requested, please do so and change
the status of the bug back to "Open".