Bug #69387 Error Code : 1118
Submitted: 3 Jun 2013 10:20 Modified: 3 Jun 2013 11:10
Reporter: madhu p Email Updates:
Status: Not a Bug Impact on me:
None 
Category:MySQL Server: InnoDB storage engine Severity:S2 (Serious)
Version:5.5.20 OS:Microsoft Windows
Assigned to: CPU Architecture:Any
Tags: Error Code : 1118

[3 Jun 2013 10:20] madhu p
Description:
Error Code : 1118
Row size too large. The maximum row size for the used table type, not counting BLOBs, is 8126. You have to change some columns to TEXT or BLOBs

How to repeat:
Error Code : 1118
Row size too large. The maximum row size for the used table type, not counting BLOBs, is 8126. You have to change some columns to TEXT or BLOBs

Suggested fix:
Error Code : 1118
Row size too large. The maximum row size for the used table type, not counting BLOBs, is 8126. You have to change some columns to TEXT or BLOBs
[3 Jun 2013 11:10] MySQL Verification Team
Hello Madhu,

Thank you for taking the time to write to us, but this is not a bug. Please double-check the documentation available at http://dev.mysql.com/doc/refman/5.5/en/column-count-limit.html

If this is not the case then please reopen the defect and provide the test case(schema etc).

Thanks,
Umesh