Bug #69339 warning: user pb2user does not exist - using root
Submitted: 28 May 2013 21:35 Modified: 20 Jun 2013 15:21
Reporter: hye Chung Email Updates:
Status: Closed Impact on me:
None 
Category:MySQL Server: Packaging Severity:S3 (Non-critical)
Version:MySQL-5.7.1_m11-2.el6.src.rpm OS:Linux (CentOS release 6.4)
Assigned to: Balasubramanian Kandasamy CPU Architecture:Any
Triage: Needs Triage: D3 (Medium)

[28 May 2013 21:35] hye Chung
Description:
#rpm -i MySQL-5.7.1_m11-2.el6.src.rpm
warning: user pb2user does not exist - using root
warning: user pb2user does not exist - using root

How to repeat:
#rpm -i MySQL-5.7.1_m11-2.el6.src.rpm
[28 May 2013 22:29] Godofredo Miguel Solorzano
Thank you for the bug report.

[root@tikal miguel]# cd Downloads/
[root@tikal Downloads]# rpm -i MySQL-5.7.1_m11-2.el6.src.rpm
warning: user pb2user does not exist - using root
[12 Jun 2013 6:57] Balasubramanian Kandasamy
Issue reproduced. Working on the fix.
[20 Jun 2013 8:59] Balasubramanian Kandasamy
Thanks for the bug report. This has been fixed.
[20 Jun 2013 15:21] Paul Dubois
Noted in 5.5.33, 5.6.13, 5.7.2 changelogs.

Attempts to build from a source RPM package could fail because the
build process attempted to refer to a pb2user that might not exist.