Bug #6893 [MySQL][ODBC 3.51 Driver]Can't connect
Submitted: 30 Nov 2004 11:59 Modified: 30 May 2013 12:05
Reporter: Bhaskar R Email Updates:
Status: Closed Impact on me:
None 
Category:Connector / ODBC Severity:S2 (Serious)
Version:3.51 OS:Microsoft Windows (Windows 2000 Server)
Assigned to: CPU Architecture:Any

[30 Nov 2004 11:59] Bhaskar R
Description:
mysql version : mysql  Ver 12.22 Distrib 4.0.17, for Win95/Win98 (i32)

OS Version : Windows 2000 server Service Pack 4

ODBC Version : 3.51

Mysql server is running fine but while connecting  to mysql through ODBC it gives an error 

Microsoft OLE DB Provider for ODBC Drivers error '80004005'

[MySQL][ODBC 3.51 Driver]Can't connect to MySQL server on 'myserver' (10065) 

I tried to restart the mysql server but of no use.

I tried to uninstall the dll related to the ODBC but it gives me an error.

This is not happening all the time. If i restart my system it is working fine. Next three to four days it is fine, suddenly i get a call from my customer with the error in my mail. I restart the system.

How do i rectify this. 

How to repeat:
i do not have the right information of when this error is occuring. 

Suggested fix:
The dll is in the memory which is not getting unlinked.
[30 Nov 2004 13:52] Miguel Solorzano
We don't have the enough information for to process this bug reporter,
however would be nice that you use the Windows Performance Monitor
for monitoring the memory usage of your application and the machine
trying to find what are the process taking the memory resources.

If actually the Connector/ODBC which is the cause of memory leakage
then we will need your feedback how your application uses the driver
for to try to repeat it at our side.

Thanks in advance.
[14 Feb 2005 22:54] Bugs System
No feedback was provided for this bug for over a month, so it is
being suspended automatically. If you are able to provide the
information that was originally requested, please do so and change
the status of the bug back to "Open".
[30 May 2013 12:05] Bogdan Degtyariov
I'm closing this bug because I can not continue without feedback from the reporter. If you have new info, please reopen the report.