Bug #68168 Bug Report Error bug
Submitted: 24 Jan 2013 13:57 Modified: 25 Jan 2013 5:16
Reporter: H Watnou Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S3 (Non-critical)
Version:MySQL Workbench CE for Windows version 5 OS:Microsoft Windows (OS: Microsoft Windows 7 Ultimate Edition Service Pack 1 (build 7601), 32-bit)
Assigned to: CPU Architecture:Any

[24 Jan 2013 13:57] H Watnou
Description:
Cannot report a bug in Workbench. After filling out the dialog's form and pressing the Report button, a message dialog is opened stating:
Bug Report Error 
Error accesing the bug system, please verify your email and password
The email and password provided are correct. I created an account using the Sign Up button on the Bug Report form.

How to repeat:
See description.
[24 Jan 2013 14:54] Miguel Solorzano
Which exactly version are you running 5.2.?? (5.2.45 ?). Thanks.
[24 Jan 2013 20:52] H Watnou
Yep: MySQL Workbench CE for Windows version 5.2.45  revision 10251. The data for the version field got truncated.
[25 Jan 2013 1:04] Alex Hulme
I am getting the same error in version 5.5.29.0 .

It is very frustrating because mySQL doesn't allow you to do anything until you report the bug (which I am unable to do!). I can temporarily get around this by re-installing.
[25 Jan 2013 5:16] Umesh Shastry
Thank you for the bug report, duplicate of http://bugs.mysql.com/bug.php?id=67990
Reported/Tracked in internal BUG#16056820