Bug #68099 Workbench crashes
Submitted: 16 Jan 2013 18:58 Modified: 24 Jan 2013 5:17
Reporter: John Bercik Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench: Modeling Severity:S1 (Critical)
Version:5.2.45 10251 OS:Linux (Fedora 18)
Assigned to: CPU Architecture:Any
Tags: Fedora

[16 Jan 2013 18:58] John Bercik
Description:
When I start with a new model and edit a field name.  When I close the table it crashes.

http://fpaste.org/KNjq/

 

How to repeat:
start with a new model and edit a field name.
close the edit table tab

http://fpaste.org/KNjq/
[24 Jan 2013 5:17] Umesh Shastry
Hello John,

Thank you for the bug report, verified as described.
This is duplicate of http://bugs.mysql.com/bug.php?id=68027