Bug #67990 Workbench Bug Reporter fails to log in to report bug using valid credentials
Submitted: 29 Dec 2012 19:50 Modified: 5 Nov 2013 3:56
Reporter: Kurt Longnecker Email Updates:
Status: Closed Impact on me:
None 
Category:MySQL Workbench Severity:S2 (Serious)
Version:5.2.45 OS:Any (Win8 64bit)
Assigned to: CPU Architecture:Any

[29 Dec 2012 19:50] Kurt Longnecker
Description:
Workbench Bug Reporter fails to log in to report bug using valid credentials

How to repeat:
Experience a bug in workbench, choose to report bug, provide valid login credentials either for MySql.com or Oracle and enjoy experiencing login failure.

Suggested fix:
Pick one login authentication system for tools and stick with it.
[30 Dec 2012 6:40] Shane Bester
my auth failed

Attachment: bug67990_auth_failure.jpg (image/jpeg, text), 113.97 KiB.

[30 Dec 2012 6:41] Shane Bester
this might explain the decrease in recently reported workbench bugs...
[25 Jan 2013 5:17] Umesh Shastry
http://bugs.mysql.com/bug.php?id=68168 marked as duplicate of this one.
[1 Feb 2013 20:26] frans laarmans
The same happens to me with my valid oracle login credentials.
System: XP sp3
[4 Feb 2013 20:56] mike coutinho
same thing on mac osx.  valid credentials, no login
[4 Jun 2013 11:22] Miguel Solorzano
http://bugs.mysql.com/bug.php?id=69372 duplicte of this one.
[12 Jul 2013 0:12] Alfredo Kojima
Bug #69589 is a duplicate of this
[2 Aug 2013 14:08] Miguel Solorzano
http://bugs.mysql.com/bug.php?id=69901 duplicate of this one.
[30 Oct 2013 14:51] Armando Lopez Valencia
Posted by developer:
 
Verified in:
Windows 7x64
Ubuntu 12.04x64
MySQL Server 5.6
WB 6.0.8.11345
Bug report wizard is no longer available within WB.
[5 Nov 2013 3:56] Philip Olson
Fixed as of MySQL Workbench 6.0.8, and here's the changelog entry:

The "Workbench Bug Reporter" failed to log in to report a bug, even when
using valid credentials. It was removed from MySQL Workbench.

Thank you for the bug report.