Bug #67816 Cant delete multiple tables from Tables list in Model Overview
Submitted: 5 Dec 2012 9:49 Modified: 5 Dec 2012 11:44
Reporter: Artur Stępień Email Updates:
Status: Verified Impact on me:
None 
Category:MySQL Workbench: Modeling Severity:S3 (Non-critical)
Version:5.2.44 OS:Microsoft Windows (Microsoft Windows 7 Ultimate Edition Service Pack 1 (build 7601), 64-bit)
Assigned to: CPU Architecture:Any
Tags: WBBugReporter

[5 Dec 2012 9:49] Artur Stępień
Description:
Applications removes only first of selected tables in Tables list (Model Overview).

----- Developer Notes -----

MySQL Workbench CE for Windows version 5.2.44  revision 9933
Configuration Directory: C:\Users\user0\AppData\Roaming\MySQL\Workbench
Data Directory: C:\Program Files (x86)\MySQL\MySQL Workbench 5.2 CE
Cairo Version: 1.8.8
OS: Microsoft Windows 7 Ultimate Edition Service Pack 1 (build 7601), 64-bit
CPU: 4x AMD Phenom(tm) II X4 840 Processor, 4.0 GiB RAM
Active video adapter (0): ATI Radeon HD 5670
Installed video RAM: 1024 MB
Current video mode: 1920 x 1080 x 4294967296 colors
Used bit depth: 32
Driver version: 9.2.0.0
Installed display drivers: aticfx64.dll,aticfx64.dll,aticfx64.dll,aticfx32,aticfx32,aticfx32,atiumd64.dll,atidxx64.dll,atidxx64.dll,atiumdag,atidxx32,atidxx32,atiumdva,atiumd6a.cap,atitmm64.dll
Current user language: Polski (Polska)

How to repeat:
- Create model from existing database
- Remove few tables from EER Diagram (DEL key doesnt works here? i had to remove it by RMB menu)
- Select few tables in Physical Schema then try to remove them
[5 Dec 2012 11:44] MySQL Verification Team
Thank you for the bug report.