Bug #67780 I'm a beginner, and I'm learning how to create a database through Utube videos.
Submitted: 1 Dec 2012 18:04 Modified: 15 Jan 2013 15:09
Reporter: Ian Garcia Email Updates:
Status: Can't repeat Impact on me:
None 
Category:MySQL Workbench Severity:S4 (Feature request)
Version:5.2.44 OS:Microsoft Windows (Microsoft Windows 7 Starter Edition Service Pack 1 (build 7601), 32-bit)
Assigned to: CPU Architecture:Any
Tags: WBBugReporter

[1 Dec 2012 18:04] Ian Garcia
Description:
MySQL Workbench CE for Windows version 5.2.44  revision 9933

----- Developer Notes -----

MySQL Workbench CE for Windows version 5.2.44  revision 9933
Configuration Directory: C:\Users\Ghekko's Acer\AppData\Roaming\MySQL\Workbench
Data Directory: C:\Program Files\MySQL\MySQL Workbench 5.2 CE
Cairo Version: 1.8.8
OS: Microsoft Windows 7 Starter Edition Service Pack 1 (build 7601), 32-bit
CPU: 4x Intel(R) Atom(TM) CPU N2600   @ 1.60GHz, 1.0 GiB RAM
Active video adapter (0): Intel(R) Graphics Media Accelerator 3600 Series
Installed video RAM: 0 MB
Current video mode: 1024 x 600 x 4294967296 colors
Used bit depth: 32
Driver version: 8.14.8.1065
Installed display drivers: igdumd32.dll
Current user language: English (United States)

How to repeat:
Since I'm a newbee I wouldn't know what to say here other than: your workbench has this feature and mine doesn't despite the fact it installed correctly.  Can you help?
[15 Jan 2013 15:09] Ruben Dario Morquecho Valdez
Could you please provide details about bug reported?
and details step to reproduce the bug?

Thank you for your interest in MySQL.