Bug #67537 MySQLModel with 2 Physical Schemata (Only one Table can be copied at the same ti
Submitted: 9 Nov 2012 14:12 Modified: 9 Nov 2012 15:28
Reporter: umgaenglicher typ Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench: Modeling Severity:S3 (Non-critical)
Version:5.2.39 OS:Microsoft Windows (Microsoft Windows 7 Service Pack 1 (build 7601), 64-bit)
Assigned to: CPU Architecture:Any
Tags: WBBugReporter

[9 Nov 2012 14:12] umgaenglicher typ
Description:
Like i metioned before. You aren't able to copy more than one table at the same time. You can Mulitselect more tables, but only the first copied from one physical schema to another

How to repeat:
Add to physical Schemata to a model. with multiple tables. Try to copy 2 or more with multiselect to another schemata
[9 Nov 2012 15:28] Miguel Solorzano
duplicate of http://bugs.mysql.com/bug.php?id=67538